avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

I'm getting the error above every time I try to upload, Its not the cable or settings as I have uploaded to the emonGLCD and emonTX, any ideas please

esawyja's picture

Re: avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

Removed the cap

Step 25b - Capacitor Fix

Some people were seeing the ATMega328 brown out and reset when initialising the ENC28J60. This is fixed by adding an extra 10uF electrolytic cpacitor between Vcc and GND. The best place for this is the space for the ISP connector. Long leg goes to pin 2, short leg to pin 6

and now it uploads

WT&?

 

robw's picture

Re: avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

It looks to me that you have the cap in the wrong place.. think you have pin 2 and 3 baised on "IMAG0169.jpg" not 2 and 6 See pic below.

 

You need to connect the pos to pin 2 (nearist D4) and neg to pin 6 (nearst D2)

 

Rob

esawyja's picture

Re: avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

Hi Rob,

How does it count, the same as a IC, Pin1 on the left, counting down and then to the right top?

1 4

2 5

3 6

or in your explanation

1 2

3 4

5 6

Thanks for the feedback

robw's picture

Re: avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

If you look at the board schematic here http://solderpad.com/monsonite/nanode-rf/ The only pin 1 and 6 are marked so im guessing this. (you can zoom the pic., Numbers in Gray )

2 4 6   FDDI
: : :
1 3 5

        USB

If that makes sence.. 

esawyja's picture

Re: avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

Thank you sir

robw's picture

Re: avrdude: stk500_getsync(): not in sync: NanodeRF - RESOLVED

No problems.. Hope this works for you...

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.