redis install problem in ftab.

Hello,

I try to instal redis but following steps in tutorial I get error in fstab entry.

http://emoncms.org/site/docs/fullstackpi and https://github.com/emoncms/docs/blob/master/fullstackpi.md

is this line is right ? :

Add the line: tep /dev/mmcblk0p3 /daSta ext2 errors=remount-ro 0 0

is this "temp" and "/dev/sta" or something?  just not sure, I am new to linux things.

i get wrong line 4 in fstab - if the line is right i will loo for the TABs ?...

 

another question : when this new ready image will be ready - i am redy to test it.

Thanks

edit : i get error while instaling "php redis client" too. cant solve this.

checking build system type... Invalid configuration `[--enable-redis-igbinary]':              machine `[--enable-redis' not recognized

TrystanLea's picture

Re: redis install problem in ftab.

If you have a harddrive I would use the image supplied here: http://emoncms.org/site/docs/raspberrypihdd its better and easier to use than the other fullstack build

estqwerty's picture

Re: redis install problem in ftab.

no sorry - i have only an sd card. 8gb one. will this be enough ?

about  phpredis I get :

[email protected]:~/phpredis# ./configure [--enable-redis-igbinary]
configure: WARNING: you should use --build, --host, --target
configure: WARNING: invalid host type: [--enable-redis-igbinary]

I thing I missed "igbinary" so tryed to install it. I thing it is ok, but I still cant get phpredis running - same error.

on a fstab i added : temp            /dev/mmcblk0p3  ext2    errors=remount-ro       0       0

but not shure it is right too. mount do not give me more errors.

I am in a big php.ini mess :) I am beginning to thing that You are right and will be easy to buy a external hdd.

estqwerty's picture

Re: redis install problem in ftab.

got it...

/dev/mmcblk0p3 /data ext2 errors=remount-ro 0 0

 

 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.